Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 07:00 PST
Scheduled
Informatica will perform network maintenance on a number of web-based resources used by our customers. During this 30 minute maintenance window, each endpoint will undergo maintenance separately, causing up to 15 minutes of unavailability for each site. Common sites used by customers include the following:
network.informatica.com
onlinehelp.informatica.com
community.informatica.com
communities.informatica.com
kb.informatica.com
Posted Dec 02, 2024 - 10:58 PST
This scheduled maintenance affected: Private Pod 1 (Platform Services), Private Pod 2 (Platform Services), Informatica Network (Informatica Support Portal), IICS for FedRAMP (Platform Services), IICS EM West 2 GCP Services (Platform Services), IICS Australia Azure Services (Platform Services), IICS EM SouthEast 1 Azure Services (Platform Services), IICS US East 1 OCI Services (Platform Services), IICS Sandbox (PRE-RELEASE) (Platform Services), IICS ME Central 2 GCP Services (Platform Services), IICS AP East 2 Azure Services (Platform Services), IICS AP NorthEast 1 Azure Services (Platform Services), IICS EM Central 1 Azure Services (Platform Services), IICS AP NorthEast 2 Services (Platform Services), IICS Canada Central 1 Azure Services (Platform Services), IICS UK Services (Platform Services), IICS US West 1 GCP Services (Platform Services), IICS US West 3 Azure Services (Platform Services), IICS NA East 2 Services (Platform Services), IICS AP SouthEast 1 Services (Platform Services), IICS US East 4 Services (Platform Services), IICS NA West 1 Services (Platform Services), IICS US West 3 Services (Platform Services), IICS US East 6 Services (Platform Services), IICS US West 1 Azure Services (Platform Services), IICS EM West 1 Services (Platform Services), IICS Canada Central 1 Services (Platform Services), and IICS US West 5 Services (Platform Services).