Intelligent Cloud Services Status

Mass Ingestion and CIH service issue in AP Southeast 1 pod
Postmortem

INCIDENT START/END: Jul-15-2020 14:59 to Jul-15-2020 18:34 UTC

The RCA for the incident is available here: https://network.informatica.com/docs/DOC-18732

Posted Aug 03, 2020 - 08:19 PDT

Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 17:25 PDT
Monitoring
A fix has been implemented for the issue and the issue is resolved.

We are monitoring the services.
Thanks for your patience.
Posted Jul 15, 2020 - 11:44 PDT
Identified
We are working on an issue with Mass Ingestion and CIH service in AP Southeast 1 pod on the agent.
We see that the MI and the CIH services running on the agent were having an issue and would not come up.

We have identified the issue and implementing a fix for the same.

Other services are running normally.

Next update at 12 PM PT.
Posted Jul 15, 2020 - 11:17 PDT
This incident affected: IICS AP SouthEast 1 Services (Cloud Data Integration, Cloud Integration Hub).