Intelligent Cloud Services Status

Planned Maintenance window for Operational Insights (April release)

Scheduled for Apr 19, 18:30 - 18:40 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2025 - 01:43 PDT

Scheduled

Services deployment to graviton nodes on US West 5, US East 6 and AP NorthEast 2
There will be 5-10 downtime for Stateful-services(Alert and DCS).

Note:-

Any impact on other products----No

Alert will get delayed for CDI and MI team – No

Impact areas:

1)Adding/Updating infrastructure alerts will not be available for the impacted time period

2)Agent Uptime data will not be available for the impacted time period.
Posted Mar 12, 2025 - 01:34 PDT
This scheduled maintenance affects: IICS AP NorthEast 2 Services (Operational Insights), IICS US East 6 Services (Operational Insights), and IICS US West 5 Services (Operational Insights).