Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2025 - 14:30 PDT
Scheduled
Informatica Cloud Operations will be renewing security certificates used by the Cloud Data Quality and Profiling services which includes connections made through a private link. There may be a brief network interruption during the certificate update activity.
REFIDCST2495
Posted Apr 08, 2025 - 12:31 PDT
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Data Quality, Cloud Profiling), IICS US East 4 Services (Cloud Data Quality, Cloud Profiling), and IICS EM West 1 Services (Cloud Data Quality, Cloud Profiling).