Intelligent Cloud Services Status

UI Slownees and Delayed Alerts from Operational Insights in ME Central 2 GCP

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 05:48 PST

Investigating

We have identified an issue impacting alerts configured to notify long running jobs, failures, etc and UI performance. This is currently being investigated.

Please reach out to Informatica Global Customer Support for any further queries.
Posted Jan 30, 2025 - 03:43 PST
This incident affected: IICS ME Central 2 GCP Services (Operational Insights).