Intelligent Cloud Services Status

We are facing an intermittent authentication issue with Salesforce in US East 4 POD while triggering CAI Process.
Resolved
This issue has been resolved now.
Posted Nov 11, 2019 - 21:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2019 - 21:14 PST
Investigating
We are facing an intermittent authentication issue with Salesforce while triggering Processes in CAI through Salesforce Outbound Messaging if an IICS organization is mapped to multiple salesforce orgs. Currently we are investigation the issue.
Posted Nov 11, 2019 - 21:09 PST
This incident affected: IICS US East 4 Services (Cloud Application Integration).