Intelligent Cloud Services Status

MDM SaaS Jobs getting queued
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 13:49 PDT
Monitoring
Situation has been mitigated and there is no backlog now. Situation is under monitoring and customers with failed jobs are requested to re-submit the jobs now.
Posted Sep 16, 2024 - 12:23 PDT
Investigating
Customers are Notified that we have high numbers of Jobs running at this point. We have jobs waiting in the queue and few failures are also reported due to backlog. Teams are working on it and taking measures to unblock pending jobs.
Posted Sep 16, 2024 - 12:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 11:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2024 - 11:49 PDT
Investigating
Customers are Notified that we have high numbers of Jobs running at this point. We have jobs waiting in the queue. Teams are working on it and taking measures to unblock pending jobs.
Posted Sep 16, 2024 - 11:41 PDT
This incident affected: IICS US East 4 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).