Intelligent Cloud Services Status

Catalog scans are stuck in starting state in US Azure CDGC

Resolved

This incident has been resolved at 12:23 PM PST.
Posted Jan 18, 2024 - 12:37 PST

Investigating

We noticed an issue that Catalog scans are stuck in starting state in US Azure CDGC. The OPS team is investigating on it and we will keep you updated on the status.
Posted Jan 18, 2024 - 12:21 PST
This incident affected: IICS US West 3 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center) and IICS US West 1 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center).