Intelligent Cloud Services Status

Delays with Salesforce Outbound Message Triggers
Resolved
The issue is completely resolved and customers should no longer face any issues with Outbound Messages from Salesforce. Please contact Informatica Global Customer Support for any queries.
Posted Sep 11, 2019 - 07:48 PDT
Monitoring
The issue has been resolved and customers should see no further issues with OutBound Messages from Salesforce. Please reach out to Informatica Global Customer Support for any further queries or questions.
Posted Sep 11, 2019 - 06:42 PDT
Identified
The issue has been identified and we are currently in progress of resolving.
Posted Sep 11, 2019 - 06:07 PDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2019 - 04:12 PDT
Investigating
We are noticing some delays with Salesforce Outbound Message triggers and are currently investigating this.
We shall update further on the status in a short while.
Posted Sep 11, 2019 - 04:04 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services), IICS US West 3 Services (Cloud Data Integration, Platform Services), and IICS AP SouthEast 1 Services (Cloud Data Integration, Platform Services).