Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 20:30 PST
Scheduled
Informatica Cloud Operations will be deploying a patch to address issues with PowerBI connections in Cloud Data Governance and Catalog. This is a zero downtime deployment and there will be no impact to running jobs or services.
Action Required: none.
Posted Nov 30, 2023 - 20:04 PST
This scheduled maintenance affected: IICS UK Services (Cloud Data Governance and Catalog – UK, Cloud Data Marketplace – UK, Metadata Command Center – UK), IICS Canada Central 1 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center), IICS EM West 1 Services (Cloud Data Governance and Catalog – EMEA, Cloud Data Marketplace – EMEA, Metadata Command Center – EMEA), and IICS EM Central 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace).