Intelligent Cloud Services Status

Intermittent Performance degradation on IICS NA West 1 POD for Taskflow.
Postmortem

INCIDENT START/END: Mar-23-2023 14:30 to Mar-23-2023 16:05 PM UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-USWest1-Services

Posted Apr 10, 2023 - 22:43 PDT

Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 09:45 PDT
Monitoring
This incident is resolved and we are monitoring the services.
All services are operating normally.
Posted Mar 23, 2023 - 09:20 PDT
Investigating
We are observing intermittent performance degradation on IICS NA West 1 POD for taskflow. This may cause slowness in the taskflow executions.

We are actively working to resolve this on priority.
Posted Mar 23, 2023 - 08:54 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).