Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 22:30 PDT
Scheduled
Informatica Cloud Operations will be deploying a patch on the IICS NA East 2, IICS US West 3, and IICS US West 5 PODs to enhance the logging capabilities of the Cloud Application Integration Process. This is a Zero Downtime activity , ensuring no impact on the process designer or any executing processes.
All services will operate normally during this time.
Action Required: None
Posted Mar 18, 2025 - 10:06 PDT
This scheduled maintenance affected: IICS NA East 2 Services (Cloud Application Integration), IICS US West 3 Services (Cloud Application Integration), and IICS US West 5 Services (Cloud Application Integration).