Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 19:30 PST
Scheduled
Informatica Cloud Operations will be performing maintenance on Application Integration services related to metering controls of faulted processes. Additional software updates are being deployed to PODs related to process archival, and JMS connector, to be activated for specific customers. This maintenance will be Zero Downtime with no impact to running processes or services.
Action needed: None.
Posted Dec 05, 2024 - 18:03 PST
This scheduled maintenance affected: IICS EM West 1 Services (Cloud Application Integration).