Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 21:30 PDT
Scheduled
Cloud Operations will deploy a patch to the April Upgraded PODs to resolve an issue with being unable to start/stop the connections from the Application Integration Console page and output field from a create step not being accessible in the input field section of subprocesses in the Modern UI. This is a zero downtime deployment which will not impact running jobs or services.
Action needed: None.
REFIDCST-2489
Posted Apr 09, 2025 - 20:10 PDT
This scheduled maintenance affected: IICS EM SouthEast 1 Azure Services (Cloud Application Integration), IICS Canada Central 1 Azure Services (Cloud Application Integration), IICS US West 1 Azure Services (Cloud Application Integration), IICS NA West 1 Services (Cloud Application Integration), and IICS NA East 2 Services (Cloud Application Integration).