Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 06:00 PST
Update
Informatica DAAS Operations is scheduling a maintenance window for Monday January 27th (1/27/2025) for the purpose of patching critical network infrastructure and certificate replacements.
The window will begin at 9:00AM EST and will last for two hours ending at 11:00AM EST. If you require the public part of the renewed certificate, please browse to https://portal.informaticadaas.com or https://portal.strikeiron.com to export in the format you need.
Hard downtime is not expected during this maintenance window, but customers might experience latency or other small-scale service disruptions.
Posted Jan 07, 2025 - 04:40 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 07, 2025 - 04:33 PST
Scheduled
Informatica DAAS Operations is scheduling a maintenance window for Monday January 27th (1/27/2025) for the purpose of patching critical network infrastructure and certificate replacements.
The window will begin at 9:00AM EST and will last for two hours ending at 11:00AM EST. If you require the public part of the renewed certificate, please browse to https://portal.informaticadaas.com or https://portal.strikeiron.com to export in the format you need.
Hard downtime is not expected during this maintenance window, but customers might experience latency or other small-scale service disruptions.
Posted Jan 06, 2025 - 08:24 PST
This scheduled maintenance affected: Informatica DaaS Services (Cloud Email Verification — EMEA, Cloud Email Verification – USA, Cloud Phone Verification – EMEA, Cloud Phone Verification – USA, DaaS oAuth2 service - USA, DaaS oAuth2 service - EMEA, DaaS SFTP Server).