Intelligent Cloud Services Status

Email Verification Service Errors
Postmortem

INCIDENT START/END: Aug-13-2020 16:53 to Aug-13-2020 17:41 UTC

https://network.informatica.com/message/286623#286623

Posted Aug 14, 2020 - 13:56 PDT

Resolved
Everything continues to work well since the fix was applied - this incident is resolved.
Posted Aug 13, 2020 - 14:14 PDT
Monitoring
The fix has been applied and all Email Verification services are operating as normal. We will continue to monitor to make sure this issue is resolved.
Posted Aug 13, 2020 - 10:46 PDT
Identified
The underlying issue has been identified and a fix is in progress. This issue only affected the US endpoints, the EMEA endpoints continued to operate as normal.
Posted Aug 13, 2020 - 10:26 PDT
Investigating
Email Verification is currently returning a high number of 500 Internal Error responses. We are currently investigating.
Posted Aug 13, 2020 - 10:14 PDT
This incident affected: Informatica DaaS Services (Cloud Email Verification — EMEA, Cloud Email Verification – USA).