Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 22:30 PDT
Scheduled
This update resolves issues related to metadata extraction and service startup failures caused by HTTP/1.0 errors.
Posted Mar 20, 2025 - 17:12 PDT
This scheduled maintenance affected: CDGC Canada CACENTRAL1 (Cloud Data Governance and Catalog - Canada, Metadata Command Center - Canada), IICS UK Services (Cloud Data Governance and Catalog – UK, Metadata Command Center – UK), IICS ME Central 2 GCP Services (Cloud Data Governance and Catalog, Metadata Command Center), and IICS EM Central 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center).