Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance for CDGC on IICS AP East 2 Azure Services, IICS AP SouthEast 1 Services, IICS AP NorthEast 2 Services, IICS Canada Central 1 Azure Services and IICS EM West 2 GCP Services
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 21, 2025 - 02:30 PDT
Scheduled
This update resolves issues related to metadata extraction and service startup failures caused by HTTP/1.0 errors.
Posted Mar 20, 2025 - 17:12 PDT
This scheduled maintenance affected: IICS Canada Central 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center), IICS AP SouthEast 1 Services (Cloud Data Governance and Catalog – Asia Pacific, Metadata Command Center – Asia Pacific), IICS AP East 2 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center), IICS AP NorthEast 2 Services (Cloud Data Governance and Catalog - APNE 2), and IICS EM West 2 GCP Services (Cloud Data Governance and Catalog, Metadata Command Center).