Intelligent Cloud Services Status

Jobs are stuck in running state.
Postmortem

INCIDENT START/END: May-09-2022 01:40 to May-09-2022 04:40 UTC 

Please find the RCA available here: https://knowledge.informatica.com/s/article/RCA-for-incident-on-NA-West-1-on-May-8th

Posted May 19, 2022 - 15:04 PDT

Resolved
This incident has been resolved.
Posted May 09, 2022 - 02:20 PDT
Monitoring
The issue has been resolved, we are currently monitoring the results.
Posted May 08, 2022 - 21:51 PDT
Identified
We have observed that jobs are stuck in running state intermittently, we are currently investigating the issue.
Posted May 08, 2022 - 21:10 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).