Intelligent Cloud Services Status

ICAI scheduler issue in POD4/USE4 between 13:01 and 13:52 GMT
Resolved
The issue has been confirmed resolved.
Posted Nov 11, 2019 - 07:58 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2019 - 07:24 PST
Monitoring
We identified ICAI scheduler issue in POD4/USE4 between 13:01 to 13:52 GMT. This may have caused scheduled tasks not triggered during this interval. Scheduler service is operational again. We are monitoring the environment.
Customers can reach out to Global customer support for any further queries.
Posted Nov 11, 2019 - 07:23 PST
This incident affected: IICS US East 4 Services (Cloud Application Integration).