Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 01:35 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 01:00 PST
Scheduled
Cloud Operations is performing maintenance on the databases used by Cloud Profiling services on NA West 1 and NA East 2 PODs, as a proactive measure, to increase capacity. The maintenance will last for 30 minutes and jobs may be interrupted and fail, due to database restarts. All other services, including Cloud Data Quality remain operational and unaffected by this maintenance activity.