Intelligent Cloud Services Status

Some users may have received a password expiry/reset message today 9/24 - Please IGNORE - Issue has been resolved
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 12:34 PDT
Monitoring
Some users may have received a password expiry/password reset message today morning 9/24.

This email was sent due to Fall'20 preparation on our end. Please IGNORE the message.
We have resolved the issue and more emails will not be triggered.

We apologize for any confusion caused.
Posted Sep 24, 2020 - 07:58 PDT
This incident affected: IICS US East 4 Services (Cloud Data Integration, Platform Services), IICS NA East 2 Services (Cloud Data Integration, Platform Services), IICS US East 6 Services (Cloud Data Integration, Platform Services), IICS NA West 1 Services (Cloud Data Integration, Platform Services), IICS US West 3 Services (Cloud Data Integration, Platform Services), IICS EM West 1 Services (Cloud Data Integration, Platform Services), IICS AP SouthEast 1 Services (Cloud Data Integration, Platform Services), and IICS Canada Central 1 Services (Cloud Data Integration, Platform Services).