Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2025 - 12:00 PST
Scheduled
Cloud Operations will be deploying patches to address two issues with Cloud Data Integration. One issue is with MongoDBv1 connectivity failures. Another issue is with mappings which fail where transaction control and an IBM MQ source are used together. For most services, there will be no impact to running jobs and this deployment will be zero downtime. For Ingestion and Replication, running jobs will fail and need to be retriggered after the maintenance completes.
Attention: A new version of Data Ingestion service and new version of the Data Integration service will be started.
Informatica recommends postponing Data Ingestion Initial Loads until after the maintenance completes. Incremental loads are not impacted
Posted Feb 18, 2025 - 12:27 PST
This scheduled maintenance affected: IICS EM Central 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication), IICS UK Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication), and IICS EM West 1 Services (Cloud Data Integration, Application Ingestion and Replication, File Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication).