Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2025 - 10:00 PDT
Scheduled
Informatica Cloud Operations will be deploying a patch to enable support for a specific Certificate Authority (CA) provider in Cloud Application Integration. This patch is a Zero Downtime update, meaning that no disruption will occur to running processes or services during the deployment.
All services will remain fully operational throughout this maintenance activity.
Action needed: None.
REFIDCST2670
Posted Jun 19, 2025 - 09:31 PDT
This scheduled maintenance affected: IICS US West 3 Services (Cloud Application Integration).