Intelligent Cloud Services Status

Intermittent Performance degradation on IICS EM West 1 Services for Taskflow

Resolved

An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-EM-West-1-Services-on-Mar-25-Apr-01
Note: Informatica is currently working to gather further details, including determining the final root cause and preventive actions. Once completed, a detailed incident report will be shared.
Posted Mar 25, 2025 - 10:37 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 09:41 PDT

Investigating

We are noticing some performance issues in our IICS EM West 1 Services While we are currently working on this and this should not pose any issues in task execution. Started the incident at 8:00 AM PST and resolved the incident at 9:25 AM PST. All the services are operating normally

REFIDCTP348757

Posted Mar 25, 2025 - 09:39 PDT
This incident affected: IICS EM West 1 Services (Cloud Data Integration).