Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance for CDGC on IICS Australia Azure Services, IICS EM SouthEast 1 Azure Services, IICS AP NorthEast 1 Azure Services and Data Governance Catalog Prep & Quality Cloud
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 01:31 PDT
Scheduled
This update resolves issues related to metadata extraction and service startup failures caused by HTTP/1.0 errors.
Posted Mar 20, 2025 - 17:11 PDT
This scheduled maintenance affected: Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Metadata Command Center - USA), IICS EM SouthEast 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center), IICS Australia Azure Services (Cloud Data Governance and Catalog, Metadata Command Center), and IICS AP NorthEast 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center).