Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance for IICS AP East 2 Azure Services,IICS US East 1 OCI Services, IICS EM West 2 GCP Services, IICS US West 1 GCP Services and Data Governance Catalog & Quality Cloud
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 21:30 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 28, 2025 - 10:20 PST
Scheduled
We will implement the EBF: 2024.11.S EBF2.45.
Scheduled Updates for CDMP: Fixes include role-based access for order approvals, resolution of infinite Search loading caused by access control, and incremental propagation issues when removing Asset Groups.
Scheduled Updates for CDGC: Improvements address Relationship Discovery, Auto Classification, bulk import issues, rule sync from CDQ to CDGC, and enhancements to the Ticket Widget and History tab functionality. This deployment will ensure zero downtime.
Posted Jan 28, 2025 - 10:05 PST
This scheduled maintenance affected: IICS US East 1 OCI Services (Cloud Data Governance and Catalog, Cloud Data Marketplace), IICS US West 1 GCP Services (Cloud Data Governance and Catalog, Cloud Data Marketplace), Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Cloud Data Marketplace - USA), IICS AP East 2 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace), and IICS EM West 2 GCP Services (Cloud Data Governance and Catalog, Cloud Data Marketplace).