Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 11:23 PST
Update
We have performed corrective action and the service is operational. New tasks triggered are functioning normally. We are working to clear any stuck tasks and will update once completed
Posted Feb 17, 2025 - 09:14 PST
Investigating
Data Integration task failures and performance degradation were observed in IICS US West 3 Services during 17th Feb 2025 at 06:21 AM to 06:33 AM PST. we are currently investigating.
Posted Feb 17, 2025 - 06:50 PST
This incident affected: IICS US West 3 Services (Cloud Data Integration).