Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2023 - 07:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 19, 2023 - 15:46 PDT
Scheduled
Informatica DAAS Operations is scheduling a maintenance window for Sunday October 8th (10/08/2023) for the purpose of replacing and patching critical network infrastructure. The window will begin at 10:00AM EST and will last for three hours ending at 1:00PM EST.
Customers should be aware and plan for the possibility of small service disruptions or latency during the window.
Posted Sep 18, 2023 - 10:14 PDT
This scheduled maintenance affected: Informatica DaaS Services (Cloud Address Verification — EMEA, Cloud Email Verification — EMEA, Cloud Address Verification — USA, Cloud Email Verification – USA, Cloud Phone Verification – EMEA, Cloud Phone Verification – USA, Cloud Address Verification Batch Jobs – EMEA).