Intelligent Cloud Services Status

Data Integration task failures and Performance degradation in IICS US West 1 Azure Services

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 09:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 04:43 PST

Investigating

Data Integration task failures and performance degradation were observed in IICS US West 1 Azure Services during
17th Feb 2025 at 02:01 AM to 03:03 AM PST. we are currently investigating.
Posted Feb 17, 2025 - 03:16 PST
This incident affected: IICS US West 1 Azure Services (Cloud Data Integration).