Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
The issue was resolved around 11 AM PT, and service is currently operating normally. While there haven't been any process failures, some users might have experienced a glitch in the UI. We're actively monitoring the services to ensure continued smooth operation.
Posted Dec 01, 2023 - 11:33 PST
Investigating
The Cloud Application Integration service is currently having some performance issue on US West 5. Our team is actively working to resolve this issue on priority, and we will ensure to update the status page accordingly.
Next update by 12 PM PT.
Posted Dec 01, 2023 - 11:07 PST
This incident affected: IICS US West 5 Services (Cloud Application Integration).