Intelligent Cloud Services Status

Issues with MDM SaaS on EM SouthEast 1 Azure services
Resolved
We have identified an access issue with the MDM SaaS services in EM SouthEast 1 Azure started at 9.23 AM PT. Tasks associated with MDM Customer 360 SaaS, Business 360, Multidomain MDM, Supplier 360, Product 360, and Reference 360 might be failed.


Fixed and resolved the issue at 9:44 AM PT
Total downtime: 21 minutes.
Posted May 31, 2023 - 10:00 PDT