Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Cloud Profiling tasks are operating normally starting 10:17 AM PT and upgrade is proceeding as expected.
October Major Release is in progress.
Posted Oct 08, 2023 - 10:21 PDT
Update
Cloud Profiling tasks in US West 1 Azure are failing since 10:03 AM PT. We are actively working on the issue.
Other services are not impacted and October Major release is progressing normally.
Posted Oct 08, 2023 - 10:12 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2023 - 09:30 PDT
Scheduled
We are excited to announce the release of Intelligent Data Management Cloud (IDMC) October 2023 major release.
Release Date Time:
October 08, 2023, 9:30 AM to 12:30 PM PT.
The Intelligent Data Management Cloud (IDMC) October 2023 major release offers incredible new capabilities across all our various products that address key data challenges that businesses are facing today.
For more details about the October 2023 major release, please refer to the following resources:
• Cloud Data Profiling will have 5 minutes of Downtime due to a Database Restart.
Posted Sep 29, 2023 - 17:27 PDT
This scheduled maintenance affected: IICS US West 1 Azure Services (Advanced Data Integration, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Quality, Cloud Data Governance and Catalog, Cloud Data Marketplace, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Metadata Command Center, Operational Insights, Platform Services).