Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 04:25 PST
Investigating
Currently there is a disruption in Claire GPT service. Our team is actively working to resolve the issue and restore normal operations as soon as possible.
Posted Feb 11, 2025 - 03:33 PST
This incident affected: IICS NA East 2 Services (CLAIRE GPT), IICS US East 4 Services (CLAIRE GPT), IICS US West 3 Services (CLAIRE GPT), IICS US West 5 Services (CLAIRE GPT), IICS US East 6 Services (CLAIRE GPT), and IICS NA West 1 Services (CLAIRE GPT).