Intelligent Cloud Services Status

CIH - Issues in accessing and executing CIH jobs in POD1, POD3 and APJ PODs
Postmortem

[NA West 1] INCIDENT START/END:  Jul-01-2020 12:37 to Jul-01-2020 13:08 UTC

[US West 3] INCIDENT START/END: Jul-01-2020 12:28 to Jul-01-2020 12:51 UTC

[AP SouthEast 1] INCIDENT START/END: Jul-01-2020 12:20 to Jul-01-2020 12:25 UTC

Posted Sep 09, 2020 - 13:34 PDT

Resolved
All services have returned to normalcy. Please reach out to Informatica Global Customer Support for any queries.
Posted Jul 01, 2020 - 07:54 PDT
Monitoring
All the affected PODs are back to normal as of 6:23AM PT. We will continue to closely monitor all the PODs.
Posted Jul 01, 2020 - 06:40 PDT
Investigating
We notice POD1, POD3 and APJ pods experiencing issues in running CIH jobs and customers may not be able to run the jobs at the moment. We are investigating the problem on priority and shall continue to update the status page.
Posted Jul 01, 2020 - 06:06 PDT
This incident affected: IICS NA West 1 Services (Cloud Integration Hub), IICS US West 3 Services (Cloud Integration Hub), and IICS AP SouthEast 1 Services (Cloud Integration Hub).