Intelligent Cloud Services Status

Intermittent Taskflow Failures with Read time out error.

Postmortem

INCIDENT START/END: 27-Feb-2025 17:50 to 24-March-2025 23:06 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-AP-East-2-Azure-Services-on-Feb-27

Posted Mar 28, 2025 - 15:47 PDT

Resolved

We have resolved database performance issues and added additional capacity for improvements. Systems were monitored and are currently stable.
Posted Mar 26, 2025 - 00:05 PDT

Monitoring

A fix has already been implemented and we are actively monitoring the results.
Posted Mar 21, 2025 - 15:12 PDT

Investigating

We are currently investigating an issue where the Taskflow is intermittently is failing with Read time out error or in hung state even though the task is completed. We will keep the status page updated on the progress.

Ref:CTP-342534
Posted Mar 21, 2025 - 08:56 PDT
This incident affected: IICS AP East 2 Azure Services (Cloud Data Integration).