Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2025 - 15:00 PDT
Scheduled
Informatica will deploy a patch which resolves a SQL exception error causing mappings to fail when configured to push down SQL for a Databricks connection. This is a zero downtime deployment and jobs and services will continue to run during maintenance.
Attention: A new version of Data Integration service will be started.
REFIDCST2728
Posted Jul 16, 2025 - 13:52 PDT
This scheduled maintenance affected: IICS for FedRAMP (Cloud Data Integration).