Intelligent Cloud Services Status

Brief latency observed in APP2 POD currently under observation - 02/14/2018
Resolved
We identified the issue was caused by high number of connection requests to DB and hence resulted in brief latency. This issue has been addressed and the issue is resolved.
If you noticed any issues during the interval 02/14/2018 (7:20 AM GMT/ 11:20 PM PT to 8:11 AM GMT/12:10 AM PT) please reach out to Informatica Global Customer Support.
Posted Feb 14, 2018 - 02:29 PST
Investigating
We have noticed some latency related alerts from a couple of nodes on APP2 POD on 02/14/2018 (7:20 AM GMT/ 11:20 PM.
Currently we are investigating this on priority and shall provide an update. Please contact Informatica Global Customer support if you face any issues with your tasks or processes.
Posted Feb 13, 2018 - 23:42 PST