Intelligent Cloud Services Status

Intermittent issue accessing the Application Designer, Application Integration Console on NA West 1 pod
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:23 PDT
Monitoring
The issue is resolved now and currently under monitoring.

Thanks for your patience.
Posted Jul 28, 2020 - 10:21 PDT
Investigating
We are seeing intermittent issues accessing the Application Designer, Application Integration Console on NA West 1 pod.
This is also impacting Guides executions on NA West 1 pod.

CAI Process executions are not impacted.

We are currently investigating the issue.
Posted Jul 28, 2020 - 09:55 PDT
This incident affected: IICS NA West 1 Services (Cloud Application Integration).