Intelligent Cloud Services Status

MDM Services affected on US East 6

Postmortem

INCIDENT START/END: Feb-05-2025 08:45 to Feb-05-2025 17:16 UTC

Please find the RCA link : https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-US-East-6-Services-on-February-05

Posted Feb 13, 2025 - 15:52 PST

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 11:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 09:42 PST

Update

At this point all services are restored and internal validations are still in progress.
Posted Feb 05, 2025 - 09:31 PST

Update

Issue with persist layer which started with resize operation has been fixed and the team is bringing up services now. The estimated time for recovery unless we hit another snag is 30 mins.
Posted Feb 05, 2025 - 08:58 PST

Update

We are currently experiencing issues with accepting new jobs in our MDM.Next services. Our technical team is actively working to resolve the issue and restore full functionality.
UI services and new jobs triggered are affected.
Posted Feb 05, 2025 - 08:00 PST

Investigating

We are facing Match job issues in USPOD6 and noticing failures. We are working with respective team to resolve the issue.
Posted Feb 05, 2025 - 02:18 PST
This incident affected: IICS US East 6 Services (Cloud Application Integration, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).