Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 21:00 PST
Scheduled
We have planned maintenance activity for workbench product which will impact workbench assessments. Storage calls may fail impacting assessments for about 30 seconds
Action needed: None.
Posted Dec 05, 2024 - 02:13 PST
This scheduled maintenance affected: IICS Canada Central 1 Azure Services (Cloud Data Integration), IICS US West 3 Azure Services (Cloud Data Integration for PowerCenter), and IICS US West 1 Azure Services (Cloud Data Integration for PowerCenter).