Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance on April Week 1 Upgraded Pods and February upgraded Pods for Informatica Cloud Data Quality to resolve an issue with the Rule Service down with 503 error
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 03:30 PDT
Scheduled
Informatica Cloud Operations will apply a patch on April Week 1 Upgraded PODs and February upgraded PODs (which are due for April Major release upgrade on April 3rd week) , to resolve an issue with the Rule Service down with 503 error. This is a Zero Downtime deployment and will not impact running jobs or services.
Action Required: None.
REFIDCST-2491
Posted Apr 07, 2025 - 23:28 PDT
This scheduled maintenance affected: IICS EM SouthEast 1 Azure Services (Cloud Data Quality), IICS Canada Central 1 Azure Services (Cloud Data Quality), IICS US West 1 Azure Services (Cloud Data Quality), IICS NA West 1 Services (Cloud Data Quality), IICS NA East 2 Services (Cloud Data Quality), IICS UK Services (Cloud Data Quality), and IICS EM West 1 Services (Cloud Data Quality).