Intelligent Cloud Services Status

POD 4 - Intermittent Authentication Issues when invoking a few services
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 16:15 PST
Update
We are continuing to monitor this.
Posted Dec 10, 2019 - 21:07 PST
Update
We are still seeing intermittent timeouts.
Posted Dec 07, 2019 - 20:35 PST
Monitoring
Users might have noticed intermittent authentication issues (resulting in HTTP 401) during run-time of certain IICS Components (in specific: CAI, Taskflow, CIH), in the last 24 hours,. Mostly noted with the following actions:

1. Invocation of Cloud Application Integration services through the API Gateway.
2. Invocation of Taskflow through the scheduler. As a result the schedule might have been missed.

We've resolved the issues and are closely monitoring the environment.
Posted Dec 06, 2019 - 17:09 PST
This incident affected: IICS US East 4 Services (Cloud Data Integration, Cloud Application Integration, Cloud Integration Hub).