Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Note: Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a post incident report.
Posted Feb 10, 2025 - 08:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 06:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2025 - 06:41 PST
Investigating
We are currently investigating Data Integration task failures and degraded performance in the NA West 1 AWS POD. We are actively investigating the issue and keep the status page updated.
Posted Feb 10, 2025 - 05:48 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).