Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 01:30 PDT
Scheduled
Informatica Cloud Operations will apply a patch on all the PODs to resolve an issue with the Exception task. This is a Zero Downtime deployment and will not impact running jobs or services.
Action Required: None.
Posted Mar 17, 2025 - 09:37 PDT
This scheduled maintenance affected: IICS NA West 1 Services (Cloud Profiling), IICS NA East 2 Services (Cloud Profiling), IICS US East 4 Services (Cloud Profiling), IICS US West 3 Services (Cloud Profiling), IICS US East 6 Services (Cloud Profiling), and IICS US West 5 Services (Cloud Profiling).