Intelligent Cloud Services Status

IICS AP NorthEast 1 Azure POD will be undergoing Database infrastructure maintenance

Resolved

This incident is resolved and All services are operating normally.
Posted Mar 25, 2023 - 17:51 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 25, 2023 - 17:35 PDT

Identified

IICS AP NorthEast 1 Azure Services pod will be undergoing emergency database infrastructure maintenance at this time (25th March 5:35 PM - 5:50 AM PDT - 15 mins).

During this 15-minute period, Cloud Data Integration Tasks with batch mapping and command Tasks, and Cloud Mass Ingestion jobs will be impacted and any running tasks and task flows will be terminated.
Posted Mar 25, 2023 - 17:30 PDT

Investigating

IICS AP NorthEast 1 Azure Services pod will be undergoing emergency database infrastructure maintenance at this time (25th March 5:35 PM  - 5:50 AM PDT - 15 mins).

During this 15-minute period, Cloud Data Integration Tasks with batch mapping and command Tasks, and Cloud Mass Ingestion jobs will be impacted and any running tasks and task flows will be terminated.
Posted Mar 25, 2023 - 17:29 PDT
This incident affected: IICS AP NorthEast 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication).