Intelligent Cloud Services Status

Login issue in FedRamp pod
Postmortem

INCIDENT START/END: Sep-06-2024 20:05 to Sep-06-2024 21:40 UTC

Please find the RCA link available : https://knowledge.informatica.com/s/article/RCA-incident-for-FedRamp-on-Sep-06

Posted Sep 09, 2024 - 14:00 PDT

Resolved
This incident has been resolved
Posted Sep 06, 2024 - 18:09 PDT
Monitoring
We have implemented a fix for the issue and all services are operating normally. Login and Task executions are working fine starting 2:40 PM PT. Please trigger any failed tasks as needed.

We continue to monitor the services.
Posted Sep 06, 2024 - 14:49 PDT
Investigating
We have identified an issue impacting logins (UI and API) to Fedramp pod. Tasks executions may also be impacted.
This is currently being investigated.

Next update at: 3 PM PT
Posted Sep 06, 2024 - 14:19 PDT
This incident affected: IICS for FedRAMP (Cloud Application Integration, Cloud Data Integration, Platform Services).