Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 02, 2020 - 03:00 PDT
Scheduled
We will be performing maintenance on Cloud Integration Hub on US West 3. The change will require a restart of the CIH Console service. We have multiple console instances and each one will be restarted separately to insure service availability.
Impact: Users logged in to CIH will need to re-login to the CIH UI. This only impacts US West 3 and the Cloud Integration Hub service.
Posted Jul 27, 2020 - 12:03 PDT
This scheduled maintenance affected: IICS US West 3 Services (Cloud Integration Hub).