Intelligent Cloud Services Status

Taskflow failures are seen on IICS NA East 2 Services

Resolved

An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-NA-East-2-Services-on-May-09
Note: Informatica is currently working to gather further details, including determining the final root cause and preventive actions. Once completed, a detailed incident report will be shared.
Posted May 09, 2025 - 01:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 23:46 PDT

Investigating

We are seeing Taskflow are going into Suspended state and also failing with below errors on NA East 2 Services.

"Reason: net.sf.saxon.s9api.SaxonApiException: Too many errors reported"

We are actively working towards resolving the issue. We will post the progress shortly.

REFIDCTP-360168

Posted May 08, 2025 - 23:13 PDT
This incident affected: IICS NA East 2 Services (Cloud Data Integration).