Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming SSL Certificate renewal for customers using a Private Link for B2B, Ingestion and Replication, and CIH on EM SouthEast 1 Azure, EM Central 1 Azure
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 21:00 PDT
Scheduled
PODs: EM SouthEast 1 Azure, EM Central 1 Azure
Services: B2B, Ingestion and Replication, Cloud Integration Hub
Informatica Cloud Operations will be renewing security certificates used by the above services used through a private link. There may be a brief network interruption during the certificate update activity. This applies only to customers connecting through a private link and if you are not using a private link, this announcement can be ignored.
Posted Mar 01, 2025 - 09:31 PST
This scheduled maintenance affected: IICS EM Central 1 Azure Services (B2B Gateway, Cloud Integration Hub, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication) and IICS EM SouthEast 1 Azure Services (Cloud Integration Hub, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication).